| Inicio | Noticias | Foros PSP | Juegos | Videos | Manuales | Buscar | Contacto | Staff | Publicidad |

Retroceder   Foros PS Vita y PSP > Foros PSP > Dudas sobre PSP

Respuesta
 
Herramientas
Antiguo 31/10/09, 18:32:57   #11
albertaco
Junior Member
 
Fecha de Ingreso: oct 2009
Mensajes: 21
Thanks: 6
Thanked 0 Times in 0 Posts
albertaco por el buen camino
Predeterminado Re: Ayuda, instale el GEN 5.50 me dio error y ahora no enciende

por cierto, si sirve d algo, la psp es d las primeras k salieron
albertaco is offline   Responder Con Cita
Antiguo 31/10/09, 19:14:53   #12
Yomes
Pesepero desde 2005
 
Avatar de Yomes
 
Fecha de Ingreso: dic 2005
Ubicación: Granada
Mensajes: 15.164
Thanks: 5.964
Thanked 6.468 Times in 4.441 Posts
Yomes su reputacion va mas alla de lo posibleYomes su reputacion va mas alla de lo posibleYomes su reputacion va mas alla de lo posibleYomes su reputacion va mas alla de lo posibleYomes su reputacion va mas alla de lo posibleYomes su reputacion va mas alla de lo posibleYomes su reputacion va mas alla de lo posibleYomes su reputacion va mas alla de lo posibleYomes su reputacion va mas alla de lo posibleYomes su reputacion va mas alla de lo posibleYomes su reputacion va mas alla de lo posibleYomes su reputacion va mas alla de lo posibleYomes su reputacion va mas alla de lo posibleYomes su reputacion va mas alla de lo posibleYomes su reputacion va mas alla de lo posibleYomes su reputacion va mas alla de lo posible

Corazon PSPero Medalla al merito PSPero Líder combatiente Tutorial del mes 

Predeterminado Re: Ayuda, instale el GEN 5.50 me dio error y ahora no enciende

Cita:
Empezado por albertaco Ver Mensaje
ola, keria preguntar sobre la instalacion dl 5.00 gen a-b-b2-c o d. tenia instalado el popsloader 5.00 m33-6, para jugar a juegos de psx. lei ke con las versiones gen podia usar emuladores de psx y hacia falta para jugar a los juegos nuevos. instale hace poco la version gen A, pero para jugar a juegos como el fifa, pro, soul calibur... me hace falta la version b2 o superior. aora las versiones estas ke e descargado (b, b2 y d) las extraigo en la raiz de la memory, pero no las puedo instalar despues, ya que no me salen en la carpeta de los juegos. si me lo pudierais decir os lo agradeceria. gracias d antemano.
- Sobre el PopsLoader: necesitas la versión para 5.50GEN, ya que la de 5.00m33 es diferente.
- Sobre la actualización del GEN: No es necesario que pases por todos los updates: puedes pasar directamente a GEN-D y luego aplicar el parche GEN-D2. De hecho, el B y el C dan bastantes problemas, así que será mejor que no los instales.
- Sobre eso de que no te salgan en el menú: asegúrate de que el archivo eboot.pbp y la carpeta SPRX estén en la carpeta PSP/GAME/UPDATE/. Te sugiero que sigas estos tutoriales:
5.50GEN-B: **Enlace interno (Hilos) **Enlace interno (Hilos)
5.50GEN-B2: **Enlace interno (Hilos) **Enlace interno (Hilos)
__________________
"Hay que ser aprendiz de todo, en beneficio propio. Y hay que ser maestro de algo, en beneficio de los demás"

Miembro nº 002 del Comité contra las faltas voluntarias y el lenguaje SMS
Yomes is offline   Responder Con Cita
Antiguo 31/10/09, 20:59:24   #13
elconejero
Junior Member
 
Fecha de Ingreso: ene 2007
Mensajes: 18
Thanks: 1
Thanked 0 Times in 0 Posts
elconejero por el buen camino
Predeterminado Re: Ayuda, instale el GEN 5.50 me dio error y ahora no enciende

ok lo he instalado y bien pero al cargar los juegos mediante usb me da error, no se si es el CF u otra cosa, gracias
elconejero is offline   Responder Con Cita
Antiguo 31/10/09, 21:14:11   #14
albertaco
Junior Member
 
Fecha de Ingreso: oct 2009
Mensajes: 21
Thanks: 6
Thanked 0 Times in 0 Posts
albertaco por el buen camino
Predeterminado Re: Ayuda, instale el GEN 5.50 me dio error y ahora no enciende

eso ke pone en lo del tutorial de ke los juegos descargados en iso no dejaran sobrevivir a la psp ke kiere decir?
albertaco is offline   Responder Con Cita
Antiguo 31/10/09, 21:14:42   #15
albertaco
Junior Member
 
Fecha de Ingreso: oct 2009
Mensajes: 21
Thanks: 6
Thanked 0 Times in 0 Posts
albertaco por el buen camino
Predeterminado Re: Ayuda, instale el GEN 5.50 me dio error y ahora no enciende

gracias de antemano
albertaco is offline   Responder Con Cita
Antiguo 31/10/09, 21:23:29   #16
albertaco
Junior Member
 
Fecha de Ingreso: oct 2009
Mensajes: 21
Thanks: 6
Thanked 0 Times in 0 Posts
albertaco por el buen camino
Predeterminado Re: Ayuda, instale el GEN 5.50 me dio error y ahora no enciende

y otra cosiya, me e dscargao el Gen D del tutorial, y voy a extraer en la MS y me dan datos dañaos, xk es eso?
albertaco is offline   Responder Con Cita
Antiguo 31/10/09, 22:49:03   #17
Mich.
Member
 
Fecha de Ingreso: oct 2009
Mensajes: 90
Thanks: 5
Thanked 12 Times in 11 Posts
Mich. por el buen camino
Predeterminado Re: Ayuda, instale el GEN 5.50 me dio error y ahora no enciende

tienes me meterlo en games y metes la carpeta de uptade ahi
Mich. is offline   Responder Con Cita
Antiguo 02/11/09, 18:05:55   #18
albertaco
Junior Member
 
Fecha de Ingreso: oct 2009
Mensajes: 21
Thanks: 6
Thanked 0 Times in 0 Posts
albertaco por el buen camino
Predeterminado Re: Ayuda, instale el GEN 5.50 me dio error y ahora no enciende

pero puedo pasar del gen A al gen D directamente?
albertaco is offline   Responder Con Cita
Antiguo 02/11/09, 19:00:52   #19
ALEXYERGA1
Pues ahí lo llevamos
 
Avatar de ALEXYERGA1
 
Fecha de Ingreso: abr 2008
Ubicación: Madrid
Mensajes: 2.553
Thanks: 1.704
Thanked 795 Times in 521 Posts
ALEXYERGA1 alguien especial en quien confiarALEXYERGA1 alguien especial en quien confiarALEXYERGA1 alguien especial en quien confiarALEXYERGA1 alguien especial en quien confiarALEXYERGA1 alguien especial en quien confiarALEXYERGA1 alguien especial en quien confiar

Amistad PSPera 

Predeterminado Re: Ayuda, instale el GEN 5.50 me dio error y ahora no enciende

Cita:
Empezado por albertaco Ver Mensaje
pero puedo pasar del gen A al gen D directamente?
si, puedes pasar directamente
ALEXYERGA1 is offline   Responder Con Cita
Respuesta

Bookmarks

Herramientas



La franja horaria es GMT +2. Ahora son las 16:21:31.


Powered by: vBulletin, Versión 3.8.5
Derechos de Autor ©2000 - 2021, Jelsoft Enterprises Ltd.
Traducción VBulletin por vbulletinhispano.com