Ver Mensaje Individual
Antiguo 14/01/07, 22:38:02   #21
luisx3
Junior Member
 
Fecha de Ingreso: ene 2007
Mensajes: 6
Thanks: 0
Thanked 0 Times in 0 Posts
luisx3 por el buen camino
Predeterminado

Wenas...

Soy nuevo con todo esto del psp. Hace unos dias me compre un psp y tiene la placa ta-082 y la version es 2.60. Ya la pase a la 2.71, pero queria ponerle la 1.5 para poder jugar los homebrews.
Me parece esta pagina muy interesante y completa.
Tengo alguna pregunta, nose si sea el lugar y quisiera ver si me pueden ayudar.
1. Una vez actualizado a la 2.71 se puede borrar el archivo eboot de la memory stick?
2. Cuando quiero pasar a la 1.5 solo necesito el easy installer de windows o tengo que tener antes el hen-d instalado en la psp.
3. Se pueden usar los emuladores de consolas con cualquier version.

Muchas gracias... adelantadas... me gustaria saber si me podrian responder..

SAludos
luisx3 is offline   Responder Con Cita