Foros PS Vita y PSP

Foros PS Vita y PSP (http://www.todopsp.com/foros/index.php)
-   Scene / Homebrew PSP (http://www.todopsp.com/foros/forumdisplay.php?f=15)
-   -   6.20 ME-1.8 y 6.20 LME-1.8 permanentes. (http://www.todopsp.com/foros/showthread.php?t=144335)

jotax 03/05/14 14:57:50

6.20 ME-1.8 y 6.20 LME-1.8 permanentes.
 
El coder Rahim-US ha portado los famosos custom firmwares de PSP 6.60 ME-1.8 6.60 ME-1.8 y 6.60 LME-1.8 6.60 LME-1.8 al kernel 6.20 de PSP, lo que los hace compatibles con el famoso parche permanente para el firmware 6.20

Ahora este famoso CFW de Neur0n se puede instalar de forma permanente en cualquier PSP con firmware 6.20 y no solamente en PSP 1000(fat) y 2000(slim) liberables, recordemos también que sólo el CFW PRO y el HEN TN fueron capaces de usar este parche permanente.

En general, este nuevo 6.20 ME/LME-1.8 son lo mismo que el 6.60 ME/LME-1.8 por eso se puede combinar con el parche permanente, así convirtiéndose básicamente un CFW completo para cualquier modelo de PSP como lo es el ME en las 1000 o 2000 liberables

Lo mejor de este parche permanente es que ayuda a arreglar semibricks, ya que podemos en entrar al Recovery menú y tambien pueden ser utilizados para corregir problemas en la flash0 o incluso un flashear completamente un nuevo firmware.

Revisad esta imagen para comprobar si vuestra PSP es compatible.

http://fotos.subefotos.com/e73721920...d19e01596o.png

El parche permanente para 6.20 LME actualmente se está revisando para garantizar que será segura la instalación y no pase como la primera versión pública para el HEN TN-D que brickeó algunas PSPs.

Si estás en un firmware superior a 6.20, asegúrate de conseguir la actualización 6.20 y el Chronoswitch Downgrade para hacer un downgrade a 6.20.

Descarga: CFW 6.20 ME-1.8
Descarga: CFW 6.20 LME-1.8
Descarga: OFW 6.20 (1000/2000/3000)
Descarga: OFW 6.20 (PSPgo)
Descarga: Chronoswitch Downgrade
6.20 LME 1.9 (en camino)

Fuente

Yomes 08/05/14 18:32:43

Re: 6.20 ME-1.8 y 6.20 LME-1.8 permanentes.
 
Me temo que no lo pillo: ¿No había 6.20 LME y acaban de crear uno, o había uno y le han "incrustado" el firm 6.60?

jotax 08/05/14 18:42:57

Re: 6.20 ME-1.8 y 6.20 LME-1.8 permanentes.
 
no, que yo sepa, ese era el 6.20 PRO, del ME/LME salió ya para 6.60 y ahora este 6.60 LME se ha portado al nucleo 6.20 para hacerlo compatible con el "permanent patch"

Personalmente y como tu creo tb, prefiero el ME al PRO.

Yomes 09/05/14 08:28:30

Re: 6.20 ME-1.8 y 6.20 LME-1.8 permanentes.
 
Los ME/LME estaban para 6.60 y 6.39, pero creía que también habían salido desde un principio en 6.20. Si es que tengo la cabeza nada más que para criar pelo (y cada vez menos...). =XD


La franja horaria es GMT +2. Ahora son las 18:08:46.

Powered by: vBulletin, Versión 3.8.5
Derechos de Autor ©2000 - 2020, Jelsoft Enterprises Ltd.
Traducción VBulletin por vbulletinhispano.com