Foros PS Vita y PSP

Foros PS Vita y PSP (http://www.todopsp.com/foros/index.php)
-   Dudas sobre PSP (http://www.todopsp.com/foros/forumdisplay.php?f=37)
-   -   Duda con PSP Go (http://www.todopsp.com/foros/showthread.php?t=138052)

GaRy OaK 13/09/11 06:34:52

Duda con PSP Go
 
Saludos a todos, Conseguire un PSp go en los proximos dias y aclaro q soy un desentendido total. X ende quisiera unas recomendaciones basicas de que modelo(si es que hay mas d uno) deberia escojer en psp go,
Como es lo del pirateo o d q manera podria orientarme en lo basico para ir empezando en esto. Otra cosa xk es preferible la 6.20 en lugar d los ultimos firmwares? algo en special? muchas gracias

edua331 13/09/11 13:26:34

Re: Duda con PSP Go
 
Cita:

Empezado por GaRy OaK (Mensaje 1385610)
Saludos a todos, Conseguire un PSp go en los proximos dias y aclaro q soy un desentendido total. X ende quisiera unas recomendaciones basicas de que modelo(si es que hay mas d uno) deberia escojer en psp go,
Como es lo del pirateo o d q manera podria orientarme en lo basico para ir empezando en esto. Otra cosa xk es preferible la 6.20 en lugar d los ultimos firmwares? algo en special? muchas gracias

Te explico vamos por partes:

Para piratear (di mejor liberar) se puede hacer de manera estable en las versiones de OFW 6.20, 6.35, 6.39, 6.60.

Hay 2 HENS distintos a elegir que son realmente buenos:

-PRO B9 (6.20, 6.35, 6.39, 6.60)
-LME (6.39-9.4, 6.60-1.3)

Principalmente esos HEN (y sus versiones) son completamente identicas, con muy poca diferenciacion y una estabilidad igual.

Hay 2 HEN que resaltan sobre los demas:

-PRO B9 (en 6.20) - Posibilidad de hacerlo permanente (No lo aconsejo porque aunque con riesgo bajo puede brikear y la GO es una placa maldita)

-6.60 PRO o LME - Es la version de OFW con la que actualmente se puede entrar en la PSN con lo que podras usar los servicios de SONY, y los homework, pluguin que vayan saliendo iran para esa versión.

La compatibilidad a partid de 6.39 a adelante (6.60) es del 100% con copias de seguridad (ISO, CSO)

Todas leen PSX pero la version 6.39 y 6.60 (PRO o LME) pueden cargar el plugins popsloader para optimizarlo y arrancar puntuales juegos.

(Conclusión: La 6.60 ganaría y es la mejor opcion para delante)

Que es mejor: ¿la versión 6.60 LME o la 6.60 PRO-B9? Cuestion de gustos, son realmente parecidos, LME cuenta con mas opciones en el recobery menu y el PRO trabaja mejor el POPS de la flash (con popsloader trabajan los 2 igual ya que los dos conpativilizan con ese pluguin) es decir, el que quieras ^^

------------

En cuanto lo del modelo de GO (supongo que te referiras a la generación de la placa) no importa a la hora de instalar estos HENS.

Espero haberte sido de ayuda y tu pregunta tanto como quieras es de lo que se trata :P

Saludos ^^

GaRy OaK 14/09/11 06:50:22

Re: Duda con PSP Go
 
Uy gracias un saludo recien vengo del trabajo y apenas leo. Por tu recomendacion realmente ya entendi mucho mas XD Haber unas cosillas para resumir, Mi interes son principalmente los juegos del ps1, 1 d n64 y uno q otro del PSP. ahora bien me dices q la compatibilidad del pro-b9 y el lme con isos es mayor. Esto incluyen a los juegos el PS1? gracias

edua331 14/09/11 14:04:51

Re: Duda con PSP Go
 
Cita:

Empezado por GaRy OaK (Mensaje 1385704)
Uy gracias un saludo recien vengo del trabajo y apenas leo. Por tu recomendacion realmente ya entendi mucho mas XD Haber unas cosillas para resumir, Mi interes son principalmente los juegos del ps1, 1 d n64 y uno q otro del PSP. ahora bien me dices q la compatibilidad del pro-b9 y el lme con isos es mayor. Esto incluyen a los juegos el PS1? gracias

De nada hombre para eso estamos ^^

-Con las copias de seguridad (ISO, CSO) lo mejor es el el 6.60 PRO-B9 o el 6.60 LME-1.3 y la compatibilidad de ellas 2 son del 100% ^^

------
-En cuanto los juegos de PS1 (aber si me explico bien xD):

Las psps traen un emulador integrado de PS1 TODAS se llama POPS, pero estos HENS hacen que puedas ejecutarlo, ¿cual es la diferencia entonces?

-PRO hace trabajar mejor el POPS que llevan las psp en su memoria Flash.
-LME Tambien funciona bien pero no como el PRO.

PERO: cuando tu tienes varios juegos de PS1 lo que se suele hacer es agregarle un pluguins llamado Popsloader que lo que hace es mostrarte una lista de pops a elejir, evidentemente ese grupo de Pops externos de la flash suman mas compatibilidad que el PRO (de hecho hay juegos que solo funcionan con el pops correcto) Y ese pluguin (Popsloader) es igual de compatible en el LME que en el PRO, asi que realmente es lo mismo de lo mismo.

------

En cuanto emulador de Nintendo 64 eso ya se trata de algo mas gordo, ya que es ub homework (programa casero) emulador puro y duro, y aunque se avanza en conseguir resultados buenos aun no es fiable (crashea defectos graficos, lentidud, sonido) aunque se sabe que le estan poniendo mucho empeño, quizas algun dia sorprendan.

Saludos y por cierto: BIENVENIDO A LA COMIDAD :D!!


La franja horaria es GMT +2. Ahora son las 11:32:01.

Powered by: vBulletin, Versión 3.8.5
Derechos de Autor ©2000 - 2020, Jelsoft Enterprises Ltd.
Traducción VBulletin por vbulletinhispano.com