Foros PS Vita y PSP

Foros PS Vita y PSP (http://www.todopsp.com/foros/index.php)
-   Tutoriales PSP (http://www.todopsp.com/foros/forumdisplay.php?f=25)
-   -   [TUTORIAL] Instalación de 3.52 M33 (http://www.todopsp.com/foros/showthread.php?t=67767)

robertito_tito 28/07/07 21:34:55

Ok gracias, no se si es legal decirlo, pero ¿sabe alguien algun sitio o tienda donde puedan o alquilarme el juego o hacerme alli mismo el downdate? En Valencia x favor.
GRACIAS

Murua 28/07/07 22:47:36

Duda
 
Tengo la bateria cargada al 100% y la psp enchufada, y tambien he formateado la memory stick antes de iniciar la actualizacion. Pero a pesar de tener el cf 3.03 OE-A despues de formatear no tengo la carpeta PSP/GAME150 , sino que tengo la carpeta PSP/GAME , y si renombro la carpeta a GAME150 no me parece nada luego cuando voy a juegos, sin embargo si dejo el nombre de la carpeta en GAME si que me sale el archivo 3.52 M33 CREATOR. Tendre algun problema si lo ejecuto??

c.ronaldo_ 13 29/07/07 11:12:36

Cita:

Empezado por Murua (Mensaje 680235)
Tengo la bateria cargada al 100% y la psp enchufada, y tambien he formateado la memory stick antes de iniciar la actualizacion. Pero a pesar de tener el cf 3.03 OE-A despues de formatear no tengo la carpeta PSP/GAME150 , sino que tengo la carpeta PSP/GAME , y si renombro la carpeta a GAME150 no me parece nada luego cuando voy a juegos, sin embargo si dejo el nombre de la carpeta en GAME si que me sale el archivo 3.52 M33 CREATOR. Tendre algun problema si lo ejecuto??

Crea tú la carpeta GAME150.:-D

Murua 29/07/07 14:12:50

Pero es que cuando creo la carpeta GAME150 cuando meto todos los archivos alli, luego cuando voy a juegos no me aparece ningun archivo!
Solo me aparecen archivos si dejo el nombre en GAME, y entonces me aparecen tambien archivos dañados, y ademas cuando le doy al archivo correcto me dice que es imposible inciar el juego y una serie de numeros

hyoga 29/07/07 14:15:00

Cita:

Empezado por Murua (Mensaje 680513)
Pero es que cuando creo la carpeta GAME150 cuando meto todos los archivos alli, luego cuando voy a juegos no me aparece ningun archivo!
Solo me aparecen archivos si dejo el nombre en GAME, y entonces me aparecen tambien archivos dañados, y ademas cuando le doy al archivo correcto me dice que es imposible inciar el juego y una serie de numeros

Puede que no tenga nada que ver, pero nunca se sabe: Que kernel tienes puesto?

SALUDOS

TheCoded 29/07/07 14:58:05

A lo mejor tiene un firmware oficial de sony xD

Wertas 29/07/07 17:24:04

Cita:

Empezado por Murua (Mensaje 680513)
Pero es que cuando creo la carpeta GAME150 cuando meto todos los archivos alli, luego cuando voy a juegos no me aparece ningun archivo!
Solo me aparecen archivos si dejo el nombre en GAME, y entonces me aparecen tambien archivos dañados, y ademas cuando le doy al archivo correcto me dice que es imposible inciar el juego y una serie de numeros

ya somos 2

TheCoded 29/07/07 23:27:15

Pasar el kxploitpatcher antes

Simon85 30/07/07 00:31:28

una preguntilla que diferencia ai o que mejoras ai con respecto a la 3.40 oe
abria mucha diferencia

iTzPepeX 30/07/07 06:50:02

sera q tienes un firmware oficial de Sony xD! pero recuerda ejecutar primero el kexploitpatcher

PD:Primer Post Seeeeeeeee xD!


La franja horaria es GMT +2. Ahora son las 07:41:24.

Powered by: vBulletin, Versión 3.8.5
Derechos de Autor ©2000 - 2020, Jelsoft Enterprises Ltd.
Traducción VBulletin por vbulletinhispano.com